Results 1 to 5 of 5

Thread: GUI Not Running to perform Install

Threaded View

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012

    Question GUI Not Running to perform Install

    Hi All,

    Have an old laptop that has been through the wars a bit, its known as a clevo m121w series laptop (32bit only).
    It loads up the live cd fine and enters into the text modes fine - the os in terminal is working flawlessly.
    when i try to run startx, I get a harddrive read for 5 seconds and a cursor that stops flashing and black screen (seems to halt)
    regardles of how long i leave it, no change.

    i also tried running ubiquity or sh -c ubiquity from the command-line

    the laptop thinks for a 30 seconds and then i get a prompt with no other action if i run the command again it goes straight to a prompt without any thought.

    would like to get this installed on the laptop, is their any commands that i can run to complete this or get some indication on what is causing the issue - any commands to find either would be helpful.

    have downloaded checked the hash and did 2 burns one fast and one slow - no difference.
    the version is BT5r3 Gnome 32bit

    Also completed the x wont start commands under basic usage in the wiki - the commands there made no difference either.

    Last edited by TigzAU; 11-30-2012 at 07:47 AM. Reason: Updated troubleshooting I completed

Similar Threads

  1. New Install - Backtrack Utilities not launching/running
    By Tr1ndar in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 11-21-2012, 07:14 PM
  2. Auto Perform Commands @ Loading
    By imported_athacks in forum OLD BackTrack 4 (pre) Final
    Replies: 4
    Last Post: 09-10-2009, 10:55 PM
  3. Another way to perform DNS Spoofing....
    By >Dart> in forum OLD Pentesting
    Replies: 11
    Last Post: 02-04-2009, 02:08 PM
  4. Perform hdd install then move back to live install?
    By ESC201 in forum OLD BackTrack 3 Final
    Replies: 6
    Last Post: 11-23-2008, 06:02 PM
  5. Get Compiz Running onboot from USB HDD install
    By drwalter in forum OLD BackTrack3 Howtos
    Replies: 13
    Last Post: 10-20-2008, 02:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts