HI Guys , im obviously new at this and i really need help

i just installed bt5 r3 on my pc side by side with win 7 , i use a realtek 8191se adapter
when i open wicd and try to connect , at first i get *could not connect to wicd's D bus interface. check the wicd log for error messages so also tried dpkg-reconfigure wicd then update-rc.d wicd defaults and i didnt get the message since.

now when i try to connect i see no wifi list , so i unpluge the usb wifi adapter and plug it back , refresh then a list appears ,
i select my home conection insert the correct password and gives me bad password , i refresh again the list is gone , i have to unplug and plug ..........same poo

when i run lsusb my adapter is there rtl8191se

i only installed the driver on win 7 do i need to install it on bt5 too? if yes please tell how to

when i run iwconfig

i get lo no wirless extention ,

i tried to put wlan0 up , says .....not allowed no interface ......

2days trying to fix it and i just cant , guys pls help , Thank you