I've been searching for a fix to this for about 2 days, i've watched every youtube video, read every single article, searched pretty much the entire internet and i haven't gotten a fix/solution, and i finally decided i'd give up and make a forum thread.... so i'm using a desktop, i have a NETGEAR-3100 USB Wireless adapter, and i boot my usb up, and start backtrack 5 up and i go to wicd manager, and it says couldn't connect to d-bus interface something like that, but i've read articles saying that means nothing, so i just click ok, but it says no wireless networks detected, which completly puzzles me, because theres a router in my house only 2 rooms away, and the signal strength is 100%, how could it not detect it? And i've tried networking start command, i've tried a bunch of things, can somebody please help me? I'm really losing my patience and i desperately need an answer/fix


root@root:~# iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

root@root:~# ifconfig
eth0 Link encap:Ethernet HWaddr 00:11:11:ec:7a:0d
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

lo Link encap:Local Loopback
inet addr: Mask:
inet6 addr: ::1/128 Scope:Host
RX packets:48 errors:0 dropped:0 overruns:0 frame:0
TX packets:48 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:4489 (4.4 KB) TX bytes:4489 (4.4 KB)

root@root:~# airmon-ng

Interface Chipset Driver