Results 1 to 5 of 5

Thread: failed VPN

Threaded View

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012

    Default failed VPN

    I just installed BT to my hdd and im encountering many minor issues

    One if them being not be able to connect to my VPN. I tried to google it and follow there advices but with no succes

    I have installed the networkmanager and launch it with


    i can connect to a wireless AP with it but i cant connect to the VPN. I have double checked the preferences of the VPN and followed the instructions given by the VPN provider and I cant see why it shouldent work.

    Anyway, after i connect to the wifi i try to connect to the VPN and the only thing that happens is that a notification pops up and say:

    "VPN Connection Failed

    The VPN connection '*****' failed becouse the VPN service failed to start"

    Thnx, much appreciated.

    I have also tried openvpn and this is the command line putput:

    Wed Nov 14 09:27:13 2012 OpenVPN 2.1.0 i486-pc-linux-gnu [SSL] [LZO2] [EPOLL] [PKCS11] [MH] [PF_INET6] [eurephia] built on Jul 20 2010
    Enter Auth Username:*******
    Enter Auth Password:
    Wed Nov 14 09:27:27 2012 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
    Wed Nov 14 09:27:27 2012 LZO compression initialized
    Wed Nov 14 09:27:27 2012 RESOLVE: NOTE: resolves to 5 addresses, choosing one by random
    Wed Nov 14 09:27:27 2012 UDPv4 link local: [undef]
    Wed Nov 14 09:27:27 2012 UDPv4 link remote: [AF_INET]***.**.**.**:****
    Wed Nov 14 09:27:27 2012 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
    Wed Nov 14 09:27:28 2012 [server] Peer Connection Initiated with [AF_INET]***.**.**.**:****
    Wed Nov 14 09:27:30 2012 TUN/TAP device tun0 opened
    Wed Nov 14 09:27:30 2012 /sbin/ifconfig tun0 ***.**.**.** netmask mtu 1500 broadcast ***.**.**.**
    Wed Nov 14 09:27:30 2012 Initialization Sequence Completed

    and thats it, it just stays there for ever. Anyone experienced this?
    Last edited by g0tmi1k; 11-14-2012 at 03:13 AM. Reason: Merged

Similar Threads

  1. IsCallerPrivilaged() failed
    By Bharath in forum Beginners Forum
    Replies: 0
    Last Post: 08-03-2010, 10:05 AM
  2. Replies: 1
    Last Post: 07-23-2010, 08:13 AM
  3. Exploit Failed
    By kdiggity317 in forum OLD Newbie Area
    Replies: 11
    Last Post: 09-28-2008, 10:15 PM
  4. Netdiscover failed
    By rousuca in forum OLD BT3beta Software related issues
    Replies: 10
    Last Post: 01-01-2008, 04:02 AM
  5. GPG Key verification failed
    By bwise in forum OLD BT3beta Software related issues
    Replies: 6
    Last Post: 12-19-2007, 03:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts