Results 1 to 3 of 3

Thread: wicd/ip problems

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012

    Default wicd/ip problems

    Hey guys,

    i have problems obtaining a IP adress when i connect to a AP with wicd, it just say "Connection Failed: Unable to Get IP Address"

    Its also something strange with the ESSID name on iwconfig after I tried to connect. Not sure its related but most probably. To me it just seem like random jibberish.

    The picture is taken after i tried to connect with wicd and failed then reconnected with networkmanager (which works).

    wlan0 is the internal BC wifi.
    wlan1 is a atheros USB.

    But it effects both.

    The AP is a open, non secure.

    Not sure what other info i should post, let me know if you need something more and I will try to look it up.


  2. #2
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Debian land

    Default Re: wicd/ip problems

    For the info in the pic, the wlan1, the AP or PC location is way way far. The link quality (very important parameter) is 29/70 (Little over 40% of signal Rx) and -80db..That is very poor to even get associated....Again, either it is a lot of obstruction in between the AP and PC or is far away..

    It wouldn't suprise me if you do not even get an IP at wlan1 or wlan0..Need to get a better signal and then try to associate again and get a valid IP...

    The strange ESSID name, I had many times that problem and it was due to not being able to get the right info from AP beacons...A lot of signal degradation due to blocking issues, interference issues (noise), distance, etc...

    Try to get closer at least to get a -65 dbi and Link quality over 80% (58/70 or more) and see what happens.


  3. #3
    Just burned their ISO
    Join Date
    Nov 2012

    Thumbs up Re: wicd/ip problems

    Hi all
    If Wicd is giving you hell, follow this tutorial !

Similar Threads

  1. wicd problems
    By venum in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 11-09-2012, 12:17 PM
  2. WICD wont connect after R1 update, VM problems
    By anonymacs in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 08-20-2011, 10:27 PM
  3. BT4 R2 wicd wireless connection problems
    By ceefus in forum Beginners Forum
    Replies: 3
    Last Post: 01-10-2011, 10:34 PM
  4. 1000H and WICD problems (VMware)
    By onycro in forum Beginners Forum
    Replies: 3
    Last Post: 09-26-2010, 05:52 PM
  5. UniBody MacBook Pro and Wicd upgrade problems
    By PyrO_PrOfessOr in forum OLD BackTrack 4 Software Related Issues
    Replies: 0
    Last Post: 09-02-2009, 02:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts