Results 1 to 3 of 3

Thread: Help please wont detect my usb wifi

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012

    Thumbs up Help please wont detect my usb wifi

    Ok so im pretty new at these i got as far as installing backtrack and bought my ALFA AWUS036NHR witch is mac and should be otb compatible with backtrack but it just wont read it im using mountain lion and Parallels 7 i did 2 instalations one on me hdd and the other on an external hard drive heres the problem:

    when i input:

    root@bt:~# airmon-ng
    Interface    Chipset        Driver
    thats what i get i saw some people getting the same problem and it was solved by reinstalling aircrack-ng but when i input:
     tar -xf aircrack-ng-1.1.tar.gz
    nothing happens is that ok ?
    after that i did
    apt-get install libssl-dev
    and it worked fine
    but when i do: 
    root@bt:~# make
    make: *** No targets specified and no makefile found.  Stop.
    i get that and my problem isnt solved...
    some extra info:
    root@bt:~# ifconfig
    eth0      Link encap:Ethernet  HWaddr 00:1c:42:1d:a7:cd  
              inet addr:  Bcast:  Mask:
              inet6 addr: fe80::21c:42ff:fe1d:a7cd/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:269 errors:0 dropped:0 overruns:0 frame:0
              TX packets:15 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:28806 (28.8 KB)  TX bytes:1406 (1.4 KB)
    lo        Link encap:Local Loopback  
              inet addr:  Mask:
              inet6 addr: ::1/128 Scope:Host
              UP LOOPBACK RUNNING  MTU:16436  Metric:1
              RX packets:41 errors:0 dropped:0 overruns:0 frame:0
              TX packets:41 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0 
              RX bytes:2801 (2.8 KB)  TX bytes:2801 (2.8 KB)
    some more:
    root@bt:~# lsusb
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 003: ID 0bda:817f Realtek Semiconductor Corp. 
    Bus 001 Device 002: ID 203a:fff9  
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    im sorry to ask for help but i really cant get this to work any help is appreciated tks in advance (Y)!!
    Last edited by g0tmi1k; 11-13-2012 at 05:02 AM. Reason: Added CODE tags

  2. #2
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Debian land

    Default Re: Help please wont detect my usb wifi

    tar -xzvf xxxxx.tar.gz

    Also need to install linux headers and build-essential to compile.

    Need to configure compilation: ./configure and then make and then make install..../configure will create makefile...

  3. #3
    Just burned their ISO ThrobinWood's Avatar
    Join Date
    Jul 2012

    Default Re: Help please wont detect my usb wifi

    Save yourself the hassle and buy the real real mccoy

Similar Threads

  1. WG111v3 wont detect under device manager but was previously WORKING
    By letmewin in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 09-20-2011, 05:16 AM
  2. wont detect my flash drive
    By dankcorey22 in forum Beginners Forum
    Replies: 1
    Last Post: 08-18-2010, 05:27 PM
  3. BT4 wont detect wireless card
    By Hax0rPunk in forum OLD Newbie Area
    Replies: 7
    Last Post: 03-06-2009, 06:15 PM
  4. Replies: 0
    Last Post: 01-29-2009, 03:08 PM
  5. AR5005G wont detect network
    By MasGui in forum OLD Newbie Area
    Replies: 1
    Last Post: 01-05-2008, 05:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts