Results 1 to 4 of 4

Thread: Intel Centrino Wireless-N 2235 Not working

Threaded View

  1. #1
    Just burned their ISO
    Join Date
    Oct 2012

    Default Intel Centrino Wireless-N 2235 Not working (SOLVED)

    Hello everyone,

    I recently purchased a samsung np900x4c that came with an Intel Centrino Wireless-N 2235 Adapter.
    I installed Backtrack5 R3 and tried to install the latest firmware available from
    Problem is i found drivers up to 2230. I installed following all proper steps.

    Copied the file iwlwifi-2030-ucode-6 to /lib/firmware

    then run "modprode -r iwlagn"
    then run "modprobe iwlagn"

    and then tried to bring the interface up: ifconfig wlan0 up.

    What i get is:

    Microcode SW error detected with a bunch of errors following.
    Finally: unable to initialise device
    SIOCSIFFLAGS: Input/output error

    Can someone provide me with some feedback?
    Is it because of driver incompatibility?
    Last edited by Nemiath; 10-31-2012 at 07:04 AM. Reason: Problem Solved

Similar Threads

  1. Intel Centrino Wireless-N 2200
    By slowz3r in forum Non Working Hardware
    Replies: 6
    Last Post: 01-14-2013, 11:45 PM
  2. Intel Centrino Wireless-N 2230 driver
    By Baruch in forum BackTrack 5 Fixes
    Replies: 4
    Last Post: 12-27-2012, 09:55 AM
  3. Airmon-ng now working with Intel Centrino Advanced-N 6xxx
    By VulpiArgenti in forum BackTrack 5 Beginners Section
    Replies: 3
    Last Post: 10-05-2012, 01:34 AM
  4. Intel Centrino Wireless-n 1000
    By kdlopez01 in forum BackTrack 5 Beginners Section
    Replies: 4
    Last Post: 05-30-2012, 10:38 AM
  5. Intel Corporation Centrino Wireless-N 1000
    By drinkeru in forum BackTrack 5 General Topics
    Replies: 0
    Last Post: 05-29-2012, 10:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts