I am running BT5R3-GNOME-VM-32 in VMware Workstation. I the past, I ran "apt-get update; apt-get upgrade" once a week, and it always installed at least some updates. But with BT5R3, I haven't seen updates in weeks, perhaps months.

The upgrade just returns:
root@bt:~# apt-get upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

I believe there's stuff being added and updated in the repositories (per Redmine), but I'm not getting it. I have tried in NAT and bridged mode. The behavior is the same (no updates) with multiple VM instances. I even unzipped and ran a virgin VM to try it a couple of weeks ago. There was a large number of updates the first time, but none since. Is it possible that something has corrupted my /etc/apt/sources.list?
deb http://all.repository.backtrack-linux.org revolution main microverse non-free testing
deb http://32.repository.backtrack-linux.org revolution main microverse non-free testing
#deb http://source.repository.backtrack-linux.org revolution main microverse non-free testing
deb http://updates.repository.backtrack-linux.org revolution main microverse non-free testing
In NAT mode, I could understand if my host AV caused problems, but I normally use bridged, and I've tried it without the AV anyway.

I've searched the forums and Google, but I don't see anyone else having the same issue. Any assistance would be appreciated.