Hello BackTrack Community.
A few days ago I tried to clone a website but it was unsuccessful.
First thing is that every time I type "ifconfig" it shows me "inet addr:" and when I watch videos, most of people using BackTrack, when they type "ifconfig" in their Terminal, their "inet addr:" starts with 168.. and so on.
Secondly, when I start cloning I get to the message :
" IP address for the POST back in Harvester/Tabnabbing: "
I've watched a Tutorial about cloning and I putted my inet addr which is - >
" Enter the url to clone : ( here I type ) http://www.facebook.com "
Everything is going on well. Website is now cloned.
My problem is :
After website is cloned, I minimize the VB and open Mozilla Firefox on my Windows 7. I try to open the cloned server with the inet addr which is but the page wont load. I tried to open it from the VB and worked on Firefox, I logged in with a fake email and password but it didn't displayed anything, just showed that someone connected to it :
" - - [17/Oct/2012 13:11:39] "GET / HTTP/1.1" 200 - "
Waiting for your assistance.