Results 1 to 4 of 4

Thread: Need some help *sigh* with Connection and Screen Rez

  1. #1
    Just burned his ISO
    Join Date
    Sep 2007

    Default Need some help *sigh* with Connection and Screen Rez

    Hi everyone,

    I have been trying to get my Backtrack wireless connection and wide screen display working for the last 3 weekends and am having great difficulty. I have the following setup:

    Dell Inspiron E1705
    Intel Pro Wireless 3945ABG Network Card Rev 2 (eth1)
    Broadcom BCM4401-B0 100Base-TX Rev 2 (eth0)
    17" flat panel display (wide screen)
    nVidia GeForce Go 7900 GS (0298) display driver

    I have read the forums extensively (except the post that has my solution in it) and have done the following:
    1) updated the ipw3945 drivers
    2) updated ndiswrapper
    3) updated madwifi drivers
    4) updated kismet
    5) ran most of the scripts that were posted (these are AWSOME btw)
    6) connected to my wireless AP with WEP turned off with no trouble
    7) installed on a USB stick
    8) installed on a USB hard drive
    9) diddled with the xorg.conf to get higher resolution
    10) learned something about Kate, nano and KDE

    I also tried to run bt2 on my Dell D600 with the following wireless cards: Linksys WPC11 ver 4 (Realtek RT8180 worked for a while), Linksys WPC54G ver 1.2 (Broadcom BCM4306), Linksys WPC54G ver 2 (worked for a while), D-Link DWL-G132, and a few others. It's fair to say I did the "just buy a different card thing"; several of them have the right chip set. I also have another USB wireless with an Atheros chip set and a Belkin ExpressCard Wireless N card.

    Problem #1) My AP is a NetGear WPN824 running 128-bit WEP with a shared key. When I run with No WEP, I can connect to the AP and access the internet. When I enable WEP, I cannot connect. What am I missing and is there a script somewhere that allows me to try multiple configurations for connecting to the AP?

    I did the ...
    ifconfig eth1 down
    ifconfig eth1 up
    ifconfig eth1 essid any
    ifconfig eth1 mode managed
    iwconfig eth1 channel 3
    iwconfig eth1 key ...
    iwconfig eth1 ap ...
    dhcpcd eth1

    I also tried the Wireless Assistand 0.5.7 without any luck.

    Problem #2) Kismet is telling me "FATAL: Failed to set monitor mode" while using the "Source 0 (wireless3945): Enabling monitor mode for ipw3945 source interface eth1 channel 3 ...". These settings are correct and I DID read the entire kismet manual (pretty interesting reading actually). The manual says that the ipw3945 is supported and I did modify the kismet config file. Does anyone have a modified file I can look at?

    Problem #3) I learned nano last night when I messed up my X Window config. According the, I should be able to use the nv_.... drivers for an nVidia GeForce Go 7900 GS (0298), but is seems that bt2 is unable to identify the card so I get a failure.

    Finally, I should mention that I have tried other Live CDs and had similar problems. So, I don't think bt2 is hosed; it's just me .

    Thanks in advance for anything you can tell me - I am a Linux noob, but am trying hard.

  2. #2
    Just burned his ISO
    Join Date
    Sep 2007


    Oh yeah, I forgot to mention:

    I'm convinced that WEP provides adequate security since cracking it requires a series of minor miracles (the right distro, the right card, the right drivers, the right config, a blessing from the Anti-WEP God, ...) performed by demi-gods.


  3. #3
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Somewhere in the "Ex" human right country


    no wep is dead !!!

    you can do it on quasi any linux, bsd, mac, window versions
    a good card is only 30 E

    ........the process is max 5 min for each AP (even 128)

    switch to wpa2/aes
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  4. #4
    Just burned his ISO
    Join Date
    Sep 2007


    Yeah - that was a joke and I know it is dead. But it remains to be seen if WEP kills me before it crokes

    Anyway - any ideas why I can't get BT2 to work?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts