I'm using BT5, on a USB drive. I hit F12, go to boot menu, select load from USB drive.

A menu comes up that looks like this:


with choices:

"BackTrack Text - Default Boot Text Mode
"Backtrack Stealth - No Networking
...no DRM
Hard Drive Boot - boot from the first Hard Disk"

I select default. Text program appears (not sure the proper terminology. I'm sure you all know what I'm talking about). I type "login," hit enter. It asks for login name. I type "root," hit enter. Asks for password. I type "toor" (without quotes of course...), hit enter (obviously can't see the letters of the password). It says incorrect login info.

I've tried login: root, pw: root. Login: root, pw: (nothing). I've tried a whole lot of things. But they're all incorrect.

I was reading a post earlier, but I didn't bookmark it, and can't find it any more. The post suggested I press "e" at the "grub menu." But if I press "e" at the menu that comes up for me, nothing happens. Therefor, I can't follow the rest of those instructions - I wrote them on a piece of paper... the instructions are to press e at the grub menu, go to line with "kernal/boot/umlinux-..." at that menu press "e" again, see /boot/umlinunz-2.6...root=/dev/sdax" or the uuid, at the end you see a "ro" - change to "rw" then add (leaving a psace after the rw): "init=/bin/bash" press enter then type b at the menu. Will boot, at prompt type passwd & enter. Reboot.

Like I say though, not sure what a grub menu is... or how to get to it.

And again, main goal is to get the correct login info. By whatever means. Not sure if I should just try a reinstall or what.