Hello, i am running BT5 R1 32bit Gnome as the primary OS on my laptop from the HDD. i'm attempting to setup network access but just about every method has failed in some way.

lo no wireless extensions.

eth0 no wireless extensions.

lo Link encap:Local Loopback
inet addr: Mask
inet6 addr: ::1/128 Scope:Host
RX packets: 245 errors:0 dropped:0 overruns:0 frame:0
TX packets: 245 errors:0 dropped:0 overruns:0 carrier: 0
collisions:0 txqueuelen:0
RX bytes:37921 (37.9 KB) TX bytes:37921 (37.9 KB)

if you need any more returns please let me know.

both wired and wireless connections arent working for me, i would prefer wireless but i will take anything i can get at this point. i got the following methods from the Wiki page.

for the following commands i got a return: 'SIOCSIFFLAGS: Cannot assign requested address'

root@bt:~# ifconfig eth0
root@bt:~# route add default gw

'dhclient eth0' returned the same error as above twice, followed by repeated 'send_packet: Network is down' until it times out.

I started Wicd manager after the following:

root@bt:~# dpkg-reconfigure wicd
root@bt:~# update-rc.d wicd defaults

the manager states that no wireless networks were found.

the only way i have gotten access was on the same laptop running BT5 as VMware, it showed up with a wired network and worked (even though the computer was hooked up wirelessly only.) on windows i get internet through that adapter and that Ethernet cable so that is not the problem, unless my card is not compatible with BT but i would atleast be happy with a wired connection.

thank you for bearing with me! please don't say 'google it' because i already have for hours before resorting to this