Results 1 to 1 of 1

Thread: WICD will not install

  1. #1
    Join Date
    Jan 2010

    Default WICD will not install

    Alryt am haveing a problem installing WICD. I tried to install DHCP3-Server but had to downgrade from DHCP-common and this ment i had to unistall WICD.

    Now i have done that it will not reinstall i just get the following error:

    root@bt:~# sudo apt-get install wicd
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    The following packages have unmet dependencies:
      wicd: Depends: wicd-daemon (= 1.7.0+ds1-2) but it is not going to be installed
            Depends: wicd-gtk (= 1.7.0+ds1-2) but it is not going to be installed or
                     wicd-curses (= 1.7.0+ds1-2) but it is not going to be installed or
                     wicd-cli (= 1.7.0+ds1-2) but it is not going to be installed or
    E: Broken packages
    I was hoping someone would know how to solve it because I have tried installing WICD-gtk etc but all get errors.

    Fixed: i just paused the VM and resumed it and ran apt-get install wicd again and bam it worked :/ dont know why it changed its mind tho
    Last edited by deviney; 09-05-2012 at 04:35 PM.

Similar Threads

  1. help with Wicd in BT4-R2, please...
    By 911nimo in forum Beginners Forum
    Replies: 0
    Last Post: 03-23-2011, 09:51 AM
  2. Possible WICD bug?
    By orgcandman in forum Beginners Forum
    Replies: 4
    Last Post: 01-09-2011, 02:56 PM
  3. WICD- a little help please
    By nevermore in forum Beginners Forum
    Replies: 3
    Last Post: 03-15-2010, 07:20 PM
  4. Wicd works fine on Live CD but not on hdd install
    By tonywiggins in forum OLD Newbie Area
    Replies: 9
    Last Post: 12-31-2009, 05:13 PM
  5. Anyone ever use WICD in BT3 or even BT2?
    By ravalox in forum OLD BT3beta General
    Replies: 11
    Last Post: 12-05-2008, 01:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts