Results 1 to 2 of 2

Thread: BT 5 R3 and BCM43227, tried EVERYTHING.

  1. #1
    Just burned his ISO
    Join Date
    Sep 2012

    Exclamation BT 5 R3 and BCM43227, tried EVERYTHING.

    I've had it, I have totally exhausted every fix, patch, solution and workaround I have found so far on the internet. I have tried everything i have come across. I recently installed BT5 R3, and my wireless card has not worked for a single second. I have an Acer Aspire with Broadcom Wireless BCM43227. I tried to install the Linux STA drivers, but they wouldn't install, it would give me an error about a missing file and there being no dependencies or modules, or it would say error inserting wl.ko 1 file exists. I tried to use jockey while using a wireless connection, but NO that would've been too easy! Instead, it just gives me an error installing drivers. I have been trying for a solid week to figure this out, but I am on the verge of a mental breakdown over this. Please, please help me to figure this out, I'm willing to try absolutely anything at this point.

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default Re: BT 5 R3 and BCM43227, tried EVERYTHING.

    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts