Hi Guys,

ive spent HOURS now trying to get this to work. I have an (older) netbook the Asus EEE 900HD with the RTL8187se in it. Everything in the aircrack package works...I can get airmon up, capture packets, airmon runs and SAYS it puts my card into monitor mode. When i type iwconfig, it says my card is in monitor mode... Now, the problem is when i do anything with aireplay. It will capture ARP packets, says its sending them, however, in airmon I see NO increase in packets received. I also tried to do deauths and it says sent, but nothing happens to the clients. I have also tried the "injection test" in aireplay and it does NOT say "Injection working!" like I've read it should. Im just confused as to why airmon says it puts my card into monitored mode, when I iwconfig it says monitored, yet injection is not working. Ive tried several different APs also thinking maybe one is just a POS. Any help would be AWESOME. Im somewhat new to linux, but I think I have a pretty good grasp on a lot if it.