Hello there,

I downloaded BT5R2 GNOME x64 and tried loading it from my 4GB ScanDisk USB disk. But every time I load startx command, CPU dies resulting in BlackScreen and flashing CAPSLk button.

I checked for MD5sum and nothing wrong with it.

I created a live USB using UnetBootin-Windows-575. I can get upto command-line interface and then the "startX" command results in the blackscreen problem.

I searched the Internet and other threads in this forum but none of them seems to help me.

I can access GRUB
vim /etc/default/grub
and then I changed

text splash vga=791

text splash i915.modeset=1 vga=791
I successfully wrote the changes to grub.

However, I cannot update grub. When I execute "update-grub" command, it displays error message saying:

"/usr/sbin/grub-probe: error: cannot find a device for / (is /dev mounted?)"

I guess as I am booting from my USB it is already mounted. Also, I tried mounting all the devices but that didn't work. How do I solve this?

System Configuration:

Video: Intel HD Graphics
Processor: Intel(R) Core(TM) i3 CPU M330 @ 2.13GHz 2.13 GHz