Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: + reaver to retrieve WPA2 pass phrase

  1. #11
    Senior Member
    Join Date
    Feb 2012

    Default Re: + reaver to retrieve WPA2 pass phrase

    Quote Originally Posted by VulpiArgenti View Post
    This suggests the PIN is wrong, or the AP is locked, or wpa_cli is not configured correctly (for your router).
    Just to report.. I was able to crack the PSK. PIN was not wrong nor the AP was locked. I am not sure what happened. I had uninstall Reaver 1.3 and reinstall Reaver 1.4 again and then simpley ran this command:
    reaver -i mon0 -b F0:7D:68:6E:A7:E8 -c 11 -p 18794786
    and it shows the PSK this time.

    I cannot explain this as in my previous attempt it showed garbage output but this time it did show the correct one.

    It is strange but it worked.

  2. #12
    Just burned their ISO
    Join Date
    Jul 2010

    Default Re: + reaver to retrieve WPA2 pass phrase

    I run the process like this:

    terminal 1: wpa_supplicant -Dwext -iwlan0 -c/etc/wpa_supplicant.conf –B
    terminal 2: wpa_cli - then: status, then add it the bssid and the pin
    terminal 3: dhclient wlan0

    then open firefox and got internet connection - went to and got outside-external ip number

    #cat /etc/wpa_supplicant.conf - gives me psk on the wpa_supplicant at root/etc, file set earlier

    Now the same PSK did not work on Wicd it keep telling me that is a "Bad Passwork"
    if I put the pin number as a password or the PSK, nothing - same in windows

    Now, I know I can connect to the AP in BT5-R2 linux but using this 3 command on 3 different terninal...
    I close the terminal for wpa_cli...still connected

    My question is, how can I use it in Windows?
    I have never try it via cmd in windows

    Boot off and try the same procees

    It did not work at first, since I am running BT5 R2 and reaver 1.4 on VMware, poweroff of BT5 R2 and shut down windows

    then it work again, but only in BackTrack

    It drives you nuts, that you can connect to the AP using the above, but you still can not get the correct PSK

    any ideas?


Page 2 of 2 FirstFirst 12

Similar Threads

  1. wifite v2 beta
    By derv82 in forum BackTrack 5 Experts Section
    Replies: 39
    Last Post: 02-09-2013, 03:37 PM
  2. Cannot retrieve minimized applications
    By spideyz in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 12-02-2011, 10:05 AM
  3. Is it possible to retrieve a specific page from Akamai's cache?
    By thorin in forum BackTrack 5 Experts Section
    Replies: 4
    Last Post: 09-15-2011, 03:02 PM
  4. Wifite installed from repos
    By skinnypuppy in forum BackTrack Fixes
    Replies: 2
    Last Post: 10-19-2010, 07:59 PM
  5. WPA2 pass
    By tomgr in forum OLD Newbie Area
    Replies: 8
    Last Post: 03-27-2009, 07:06 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts