Hi guys,

1) Excuse my bad englisch (I'm working on it)
2) I hope I posted this in the right section of this forum, otherwise moderators feel free to move this thread into the right

My Problem: I can't set the fan-speed of my nvidia card (only automatic)!!!
My BT5-Installation: HDD-Installation with Gnome x64, i use the second release of backtrack 5
My Nvidia Card: 2048MB Point of View Geforce GTX 560 ti

What I have tried to solve the problem:

1) edit the /etc/X11/xorg.conf file: i have added the Option "Coolbits" "1" under section "Device" for overclocking (nothing happens)
add the Option "Coolbits" "4" and Option "Coolbits" "5" ("4" and "5" should be enable the manual fan speed control under thermal settings in the x-server configuration tool) (nothing happens)

2) I have tried to use the program "nvclock" to set the fan speed manually, but with the current driver (295.33 (I am using this release actually) )
it says Segmentation Fault, no matter what i try (nvclock -..., nvclock-..., nvclock-...) Segmentation Fault

if i use the actual beta driver, it is the same

if i use an older version such as 290.10 and start nvclock, it doesn't start, but the computer frezzes

if i add the "Coolbits" option to /etc/X11/xorg.conf with an older driver version such as 290.10 nothing happens too

This is intolerable for me, so please if anyone of you know something about that : HELP ME!!!

Best Regards