Results 1 to 4 of 4

Thread: Backtrack not loading---CPU doesnt support VT-x

  1. #1
    Just burned his ISO
    Join Date
    May 2012

    Default Backtrack not loading---CPU doesnt support VT-x

    Hi All,

    First post and a complete noob to Backtrack and VM so looking for some advice.

    I have tried to load Backtrack 5.2 through Virtualbox and keep getting the following error

    This kernel requires x86-64 CPU, but only detected an i686 CPU. Unable to boot - please use kernel appropriate for your CPU.

    Having done some searching around I found that enabling VT-x on the CPU will solve this problem however I also discovered that my CPU does not support VT-x.

    After further searching I cant seem to find another solution. Has anybody got any ideas how to fix or should I D/L another version of Backtrack? Would a BIOS update help if there is one availible?

    System Info:
    OS Name Microsoft Windows 7 Home Premium
    Version 6.1.7601 Service Pack 1 Build 7601
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name DELL-PC
    System Manufacturer Dell Inc.
    System Model Studio 1555
    System Type x64-based PC
    Processor Intel(R) Core(TM)2 Duo CPU P7450 @ 2.13GHz, 2133 Mhz, 2 Core(s), 2 Logical Processor(s)
    BIOS Version/Date Dell Inc. A11, 29/03/2010
    SMBIOS Version 2.5
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume2
    Locale United Kingdom
    Hardware Abstraction Layer Version = "6.1.7601.17514"
    User Name DELL-PC\Damien
    Time Zone GMT Daylight Time
    Installed Physical Memory (RAM) 3.00 GB
    Total Physical Memory 2.99 GB
    Available Physical Memory 1.90 GB
    Total Virtual Memory 5.99 GB
    Available Virtual Memory 4.69 GB
    Page File Space 2.99 GB
    Page File C:\pagefile.sys

  2. #2
    Just burned his ISO digimaori's Avatar
    Join Date
    May 2010

    Default Re: Backtrack not loading---CPU doesnt support VT-x

    Hey ya,

    Sorry this cpu dose not support Virtualization Technology, only way to get bt working on your lappy is to do a dual boot running windows and linux on the same MBR



  3. #3
    Good friend of the forums scottm99's Avatar
    Join Date
    Feb 2010

    Default Re: Backtrack not loading---CPU doesnt support VT-x

    I've never used Virtualbox, but always had good luck with 32-bit versions of BackTrack under VMWare products. I use VMWare Workstation now, and have used the free VMWare Server.
    If I could figure out how to scuba dive & hack at the same time, there would be nothing I couldn't do...

  4. #4
    Just burned his ISO
    Join Date
    May 2012

    Default Re: Backtrack not loading---CPU doesnt support VT-x

    thanks for replies guys.

    The Gnome 32bit version of BT5 has worked for me without this issue

Similar Threads

  1. Polipo Doesnt Work in Backtrack 5
    By qweyzar in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 07-22-2011, 10:14 PM
  2. Backtrack doesnt install on notebook!!!
    By webdoggboy in forum Beginners Forum
    Replies: 3
    Last Post: 09-19-2010, 05:47 PM
  3. new to backtrack.. internet doesnt work? do i need something to install?
    By dinbrca in forum OLD BackTrack 4 General Support
    Replies: 1
    Last Post: 01-25-2010, 12:54 AM
  4. Backtrack 3 Beta doesnt boot :(
    By djali_91 in forum OLD BT3beta
    Replies: 4
    Last Post: 05-18-2008, 07:27 AM
  5. Pidgin IM doesnt include IM (icq) support?
    By satvic in forum OLD BT3beta General
    Replies: 1
    Last Post: 01-24-2008, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts