Firstly i'd like to thank Genius for making the ipraw module being a newbie to backtrack and never having used linux before. i would of had problems installing the IPW3945 raw drivers . it has made it possible for me to get quite far on my mission to crack my wep box i seem to be on the the right track (excuse the pun) however i am stuck with aireplay-ng attack commands. Firstly let me explain how im set up:

Backtrack 2 Final Installed on bootable USB drive
Dell D620 Intel(R) PRO/Wireless 3945ABG
IPRAW Module for Injection with IPW3945 installed in modules folder of drive
Kismet.conf edited to
userid root

Ok now to my problem.

this is how im using it please feel free to let me know if im doing anything wrong or point me in the right direction.

1. Im loading kismet

then running this command

2. airodump-ng --ivs --write file_name --channel 11 wifi0 (to check on channel 11 everything shows up fine i see all the networks bssid's etc)

then this command

3.aireplay-ng -3 -b <mac address of ap> -h <mac of my interface> wifi0

(all appears to be going well apart from i dont get any arp replys just packets quite slowly and 0 packets sent so run these commands in a hope to get some arp replys and packets. but then i have a problem. when i run any of these aireplay commands below (my comp either crashes or wifi disconnects.)

4. aireplay-ng -0 1 wifi0 -a <mac address of ap> wifi0


5. aireplay-ng -e <name of network> -a <mac address of ap> -c <station id> --deauth 10 wifi0


6. aireplay-ng --arpreplay -b <mac address of ap> -h <mac address of my interface> wifi0

Whenever i run any of these aireplay commands even separately i my comp either freezes up and requires a reboot or the wifi card dissconnects (light goes off) apps stop working.

Do you guys have any idea what im doing wrong? Any help would be greatly appreciated. i got this far i really want to succeed in my quest