Results 1 to 3 of 3

Thread: Alfa AWUS036H does not work at all on BT5 Rs2

  1. #1
    Just burned his ISO
    Join Date
    Apr 2012

    Default Alfa AWUS036H does not work at all on BT5 Rs2

    Hello Pros...
    I'm absolutely new to linux and BT and tried everything and even read forum's four over 4 weeks now, but can't find the answer to my problem.

    I got windows 7 and run BT5 RS2 on a usb stick. it starts fine and bt is workinf so far. i got a alfa AWUS036H networkcard. when i turn my internal wireless card off, i can not see any network and my alfa does not start. i tried different commands like posted here and even i can not find under the bt5 the service where i can start the wireless card. for the rest like penetration, i got a perfect instuction here in the forum and think i will get that.
    i know you guys will maybe lough now, but i would need a step by step instruction, to finally get this usb wireless card going. i also know, the problem is sitting right in front of my computer, but everybody was a starter and then get's a pro....

    i run bt5 rs2 on a usb stick with kde 32, my system is windows 7 with 64b. when i tried to run off of a usb 64 version, it did not start, but the 32 in gnome and kde does.
    so i'm using that.
    many thanks in advance. please write me instructions step by step, that make things way easier for me.

  2. #2
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Debian land

    Default Re: Alfa AWUS036H does not work at all on BT5 Rs2

    If you are going to use BT5, please, forget about windows. You need to read a little bit about linux...Here nothing is automatic. Nothig is taken for granted (drivers installed, network services started, etc).

    First you need to know if the system is seeing the wifi cards...If not, you need to start the network services....

    Open up a terminal, type: ifconfig
    See if any device is available (eth0, eth1, wlan0, wlan1, etc..).
    If no device, except "lo" (local) is available, type : /etc/init.d/wicd start (the interfaces are brought up, start discovering dhcp server, etc)..

    Then check again if interfaces are available: ifconfig

    Try this first....

    And please, this is not windows, this is linux, and you need the terminal (it's your spoon, fork and knife when eating). Sorry, no drag&drop, no automatic stuff, no installation wizards...need the terminal and commands.

    Hope my comments do not bother you, but need to read about linux if you are trying to get into this..

    good luck...

  3. #3
    Good friend of the forums scottm99's Avatar
    Join Date
    Feb 2010

    Default Re: Alfa AWUS036H does not work at all on BT5 Rs2

    I would add to maverik35's reply that if you are absolutely new to linux, then BackTrack may not be the best place to start. I suggest getting familiar with linux by using Ubuntu Linux first.
    If I could figure out how to scuba dive & hack at the same time, there would be nothing I couldn't do...

Similar Threads

  1. Replies: 8
    Last Post: 08-09-2011, 01:00 PM
  2. Alfa awus036h
    By R4H0R4KH7Y in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 06-28-2011, 12:13 AM
  3. alfa awus036h
    By Goofycutz in forum Beginners Forum
    Replies: 8
    Last Post: 05-26-2010, 07:42 PM
  4. Does the Alfa AWUS036H work on only one USB port?
    By jkroeder in forum OLD Newbie Area
    Replies: 9
    Last Post: 07-26-2008, 04:36 AM
  5. Why buy the Alfa AWUS036H?
    By StriderZ in forum OLD Newbie Area
    Replies: 8
    Last Post: 09-17-2007, 08:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts