Hello Pros...
I'm absolutely new to linux and BT and tried everything and even read forum's four over 4 weeks now, but can't find the answer to my problem.

I got windows 7 and run BT5 RS2 on a usb stick. it starts fine and bt is workinf so far. i got a alfa AWUS036H networkcard. when i turn my internal wireless card off, i can not see any network and my alfa does not start. i tried different commands like posted here and even i can not find under the bt5 the service where i can start the wireless card. for the rest like penetration, i got a perfect instuction here in the forum and think i will get that.
i know you guys will maybe lough now, but i would need a step by step instruction, to finally get this usb wireless card going. i also know, the problem is sitting right in front of my computer, but everybody was a starter and then get's a pro....

i run bt5 rs2 on a usb stick with kde 32, my system is windows 7 with 64b. when i tried to run off of a usb 64 version, it did not start, but the 32 in gnome and kde does.
so i'm using that.
many thanks in advance. please write me instructions step by step, that make things way easier for me.