Results 1 to 10 of 16

Thread: BT5 R2 in Persitant USB boot error

Threaded View

  1. #1
    Junior Member
    Join Date
    Jul 2007

    Default BT5 R2 in Persitant USB boot error

    Hi, after several trials I finally achieved to install BT5 R2 in a persistant USB using the Universal USB Linux installer (very similar to Unetbootin that gave me some problems) and the BT5 KDE 32bit ISO

    It now seems to work OK, but it has a very slow booting process. Taking out the splash screen I found several error messages that I'm not able to understand reason for them:


    stdin: error 0
    /init: line 3: can't open /dev sr0. No medium found
    Warning: Unable to find the persistent home medium


    Why is it looking for device sr0? (USB device is sda). Later on, there are again some references to errors with sr0.
    Why the message about not finding the persistant medium? The reality is that persistance works, I tested it and it works !!!


    ..... end_request: I/O error, dev fd0, sector xxxxx


    Why is it looking for dev fd0? It shouldn't exists and thus, it shouldn't look for it.


    ..... EXT2-fs (loop1) error: ext2_lookup: xxxxxxx inode referenced: yyyyy
    And this one repeats for many (thousands of) references....

    General question: How could I get rid and avoid those messages?

    ***** EDIT ****

    I tried command (runing it from another distro, NOT the same USB)

    e2fsck /cdrom/casper-rw

    that I found in another thread in this forum.

    First result was very possitive, booting again from the USB the error had dissapeared.... BUT, when did a shutdown of the system and re-boot, it was again there.

    As a cue to what can be producing it, I was able to read some kind of error message in the final process of the shutdown. something like:

    "END error .... on device sda" (sda is, of course my USB)

    Any help on it?, because I should say that when the system booted without the casper-rw errors everything was perfect, even still being there the other two errors I referred to.


    I should say that I'm not too much used with Linux, so, maybe those are very simple questions for many of you, but impossible to understand for me.

    Thanks for any help.
    Last edited by fjecp; 04-27-2012 at 11:36 AM. Reason: Tried suggestion, didn't work

Similar Threads

  1. Booting Error -USB Drive Install -Looping Error After First Boot
    By Spinez in forum BackTrack 5 Beginners Section
    Replies: 8
    Last Post: 06-08-2012, 04:04 PM
  2. USB boot error
    By Murt2003 in forum Beginners Forum
    Replies: 1
    Last Post: 09-16-2010, 11:56 AM
  3. Boot error when trying to boot from USB flash drive
    By todor in forum Beginners Forum
    Replies: 1
    Last Post: 08-01-2010, 03:05 PM
  4. Boot Error (Can Start but not Boot)
    By AtHacks in forum Beginners Forum
    Replies: 6
    Last Post: 02-20-2010, 10:35 AM
  5. bt3 boot error
    By lnuxxunl in forum OLD BT3final Bugs and Fixes
    Replies: 3
    Last Post: 10-02-2009, 09:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts