Results 1 to 2 of 2

Thread: Serious problems with wireless card

  1. #1
    Just burned his ISO
    Join Date
    Feb 2006

    Default Serious problems with wireless card

    Hi everyone. I am having a seriously hard time getting my Ubiquiti 300mW a/b/g card working on BackTrack. It seems as though it isn't being recognized by the pcmcia driver as you can see here:
    bt ~ # pccardctl status
    Socket 0:
      no card
    It's odd seeing as how BT on this computer instantly recognizes my prism card and BT on my other laptop (also using the yenta driver) detects this Ubiquiti card. Somehow the combination of the two pieces of hardware is leaving BT clueless. I had the same trouble using other distributions but got around the problem using the kernel boot option "pci=assign-busses", but that hasn't been working in BT. When using Gentoo I resolved the problem by compiling the kernel with multi-processor support. I don't know why this worked. something with IRQs? Any ideas?

  2. #2
    Developer balding_parrot's Avatar
    Join Date
    May 2007


    If you think it has something to do with IRQ's have you tried irqpoll as a bootcode ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts