Long time listener, first time caller-
I've been dual booting BT4r2/WinXPsp3 on my MSI p600, since r2 came out. I recently bought a Lenovo t520 and thought I'd upgrade to BT5r2/Win7 on it however I can't seem to get a bootable disc to function for BT5r2. I've DL'd BT5r2 onto windows, using MagicISO to manage the burn, reboot the disc and it goes to 'Root#' with no accessible commands. I've tried burning the ISO straight over as well as extracting the files for burn, same results. I'm obviously missing something easy there....

Since I'd been having issues with pounding my n00bface on my n00bdesk I went ahead and installed my old BT4r2 to dual boot with Win7. However I can't seem to manage getting it to acknowledge my wireless card. When running "Root@bt# Airmon-ng" no results show, empty space under Interface. I've also tried @bt#Wicd start", duh, as well as "@btdpkg reconfigure wicd//////Update-rc.d wicd defaults". All with no luck.

I've been searching for a few days now, for each of these issues and I love the threads I've found:
Post 1- "Hey guys, Problem X. Please Help"
Post 2- "No one offered help during the time it took to refresh the page?!! Eff you guys, rawrawrawr!!"
Post 3- "Figured it out, bye"

I'd really appreciate it if anyone can tell this caveman how to make fire again...
And I already appreciate everyone's effort to get Backtrack this far!
ilu guys