Results 1 to 3 of 3

Thread: Network in dvd found, in hard drive not found

  1. #1
    Just burned his ISO
    Join Date
    Mar 2012

    Default Network in dvd found, in hard drive not found


    I have windows 7 in a SSD hard drive disk.
    I try to install BT5 to boot with windows 7, i have troublle at the beginning, because it damage my windows boot (yes i see the tutorial) but now i's fine cause i install BT5 in another normal sata disk and fix windows boot.
    I can boot windows and/or BT5.

    My first problem:
    In user and password i can type the user and it display in monitor, but in password field i can not type anything. I try and try, i reboot, etc etc, and found that if i type the password, even if they did not show anything on screen,and give enter, i can acess BT5.
    It's strange, cause i know it should display the word's that i type on screen.

    But my big problem is the wireless.
    Look at this strange thing:
    IF i boot with my BT5 dvd, and go to wicd network manager it show the network that it range, and i can connect to internet, open firefox, etc.
    But if i boot with the BT5 that i have install in the hard drive,(the same that do not show the password field) it show nothing.
    says no wireless network found.

    it's strange,
    if i do a airmon-ng show's wlan0 so i thing it detect's.
    i have try the comand /etc/init.d/wicd start (before startx)

    What' it goin on ?

    Thank you all, and sorry about my english!

  2. #2
    Senior Member daedalus1776's Avatar
    Join Date
    Jan 2012

    Default Re: Network in dvd found, in hard drive not found

    Well, my solution is the one you're not going to want to hear; Perhaps you should use a different Linux OS. I'm guessing you've never used Linux before? I tried using Backtrack a few years ago before my knowledge of Linux and Bash was real great, and I struggled. You can always install specific tools in Ubuntu and practice that way. And also; the password not displaying is standard with unix based OS's.
    Secondly, have you tried googling something like "wicd not showing wireless networks" or even searching the backtrack forum before posting? Just a few things that should be first point of call.

  3. #3
    Good friend of the forums scottm99's Avatar
    Join Date
    Feb 2010

    Default Re: Network in dvd found, in hard drive not found

    rstudio, you might also check the BackTrack wiki...lots of good tips are there. I agree with daedalus1776, BT was not built for the novice; there's a certain amount of linux knowledge you need to have first. Now that's not to say you can't, or shouldn't, use BackTrack, but be prepared for some frustration.
    If I could figure out how to scuba dive & hack at the same time, there would be nothing I couldn't do...

Similar Threads

  1. No Wireless Network Found
    By richrod in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 03-02-2012, 11:09 PM
  2. BT4 Problem Acer, WIMD devices not found/No screens found
    By Mahatna in forum Beginners Forum
    Replies: 0
    Last Post: 02-17-2011, 03:44 PM
  3. Aircrack key found - but not connet to wireless network
    By darkman82 in forum Beginners Forum
    Replies: 1
    Last Post: 01-26-2011, 02:00 AM
  4. Replies: 3
    Last Post: 03-07-2008, 01:19 AM
  5. hard drive not found in qtparted
    By mrgee in forum OLD Newbie Area
    Replies: 5
    Last Post: 11-14-2007, 07:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts