Hello everyone!

I've been using BackTrack since BT5, then upgraded to BT5 R1 and recently to BT5 R2, so I'm not new to BackTrack and definitely not new to Linux in general. I decided to post this in the beginners section because it seems like a newbie issue and I can't think of where to start with troubleshooting.

I have a router with WEP encryption that I am able to successfully connect to with BackTrack, however I am not getting an internet connection. I have tried to browse the web, I have used ettercap to scan for hosts and it returns 0 hosts, I have tried to ping google.com from the command line which returns 100% packet loss.

I am able to connect to the network in BT5 R1 and get an internet connection, and I am able to connect in Linux Mint and get an internet connection.

I have searched everything I can think of and have not seen anyone else reporting this issue, does anyone have any ideas or any threads I may have missed that discuss this same issue?

Any help is appreciated.

Thank you