Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: apt-get install libssl-dev failing

  1. #11
    Just burned his ISO
    Join Date
    Oct 2012
    Underneath The Flying Spaghetti Monster.

    Wink Re: apt-get install libssl-dev failing

    Quote Originally Posted by sashkom View Post
    I found solution to the problem!

    After that "apt-get install libssl-dev" should be working.

    This solved the problem for me!
    Thanks to samiux!
    added the new rep info, updated apt-get.... worked without a hitch!! AWESOME. This is the answer to the 10 hours of frustration i spent trying to purge/autoremove then re-add everything in the distro! I made this account just to voice my thanks! (seriously haha)

    Sashkom & samiux ~/ +10 internets!!!

    P.S. Why is the default repo throwing broken package errors anyways? bad compiling? curious...

  2. #12
    Just burned their ISO
    Join Date
    Apr 2011

    Default Re: apt-get install libssl-dev failing

    I need a newer version of cmake than the one that I get when I do apt-get cmake without any changes in /etc/apt/sources.list
    I will try the above mentioned fix for getting that
    I also need a debhelper version >=9. The one that is supplied with backtrack version r3-32 bit KDE is only version 7. I have tried editing sources.list with deb sources without getting this to work, using wheezy main inserted into the sources.list, unsuccessfully.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Nvidia driver install failing due to nouveau driver
    By daquicker in forum BackTrack 5 Beginners Section
    Replies: 4
    Last Post: 02-08-2012, 01:35 PM
  2. Replies: 1
    Last Post: 12-28-2011, 03:21 AM
  3. Startx failing
    By Bukva in forum BackTrack 5 Beginners Section
    Replies: 11
    Last Post: 05-13-2011, 04:27 AM
  4. Backtrack 4 Failing to Install on HDD
    By DarkOwnage in forum Beginners Forum
    Replies: 6
    Last Post: 06-19-2010, 03:08 PM
  5. Booting keeps failing. Help me?
    By UnknownError in forum Beginners Forum
    Replies: 4
    Last Post: 01-17-2010, 07:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts