Results 1 to 2 of 2

Thread: Backtrack 5 gnome Startx and Network Issue

  1. #1
    Just burned his ISO
    Join Date
    Mar 2012

    Default Backtrack 5 gnome Startx and Network Issue

    I have just installed backtrack 5 gnome 32bit edition and when I booted the laptop (NEC Versa s940) startx goes to a blank screen with a blinking underscore sign but before that I successfully logged in doing this changed GRUB_CMDLINE_LINUX_DEFAULT="text splash nomodeset vga=791" to GRUB_CMDLINE_LINUX_DEFAULT="text splash nomodeset=1 vga=791" and tried configuring wireless no luck then I tried connecting Ethernet but there's nothing at all I tried start networking still it was the same

    for startx I even tried this but nothing seems to change

    gedit /etc/default/grub

    Find this line in that file

    GRUB_CMDLINE_LINUX_DEFAULT="text splash nomodeset=1 vga=791"

    change that line to

    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i915.modeset=1 vga=791"

    I don't want to go to another linux distro I have used many but I like network security and networking as a whole so hopefully if someone could help me out It would be highly appreciated


  2. #2
    Just burned his ISO
    Join Date
    Jan 2011

    Default Re: Backtrack 5 gnome Startx and Network Issue

    I had same issue and this is command that fixed it for me ....

    cp  /etc/X11/xorg.conf.failsafe /etc/X11/xorg.conf
    Then try startx and see what happens

    Good luck

Similar Threads

  1. BT5 gnome 32bit - startx problem
    By lalecarbon in forum BackTrack 5 Fixes
    Replies: 1
    Last Post: 08-11-2011, 10:13 PM
  2. Backtrack 5 Gnome 64 wont startx
    By stdape77 in forum BackTrack 5 Bugs
    Replies: 0
    Last Post: 06-17-2011, 10:29 AM
  3. BT5-GNOME 64x startx
    By ZestiaRai in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 05-26-2011, 01:45 AM
  4. BT5 gnome 32bit startx error
    By npign42 in forum BackTrack 5 Bugs
    Replies: 4
    Last Post: 05-20-2011, 04:25 AM
  5. wicd on backtrack and gnome network mangager on ubuntu 9.04
    By mahabad1972 in forum OLD BackTrack 4 (pre) Final
    Replies: 2
    Last Post: 07-14-2009, 05:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts