Results 1 to 2 of 2

Thread: Error installing BT 5 R1 on Asus n53s

  1. #1
    Just burned his ISO
    Join Date
    Jan 2012

    Default Error installing BT 5 R1 on Asus n53s

    I have installed BT 5 R1 Gnome 64bit on my pendrive using Unetbootin, when i try to start it, i get the following error.
    I tried Linux live usb creator and Universal usb installer and i tried the 32bit version, but nothing changes.
    Someone could help me?
    Immagini allegate Immagini allegate

  2. #2
    Senior Member daedalus1776's Avatar
    Join Date
    Jan 2012

    Default Re: Error installing BT 5 R1 on Asus n53s

    Same issue. Haven't found a solution yet (haven't looked too hard yet either)
    You should be able to type "startx" anyway and it should work. Otherwise "alt+f2" should open another tty session and you can use the CLI there.
    Hope that helps

Similar Threads

  1. Installing Backtrack4 on the Asus eee 1005P Netbook
    By Gingbeard in forum BackTrack Howtos
    Replies: 9
    Last Post: 09-12-2010, 03:23 AM
  2. error when installing ..
    By m0j4h3d in forum OLD Newbie Area
    Replies: 2
    Last Post: 01-12-2010, 03:14 PM
  3. Error when installing BT4 Pre
    By Mando in forum OLD BackTrack 4 General Support
    Replies: 4
    Last Post: 12-11-2009, 10:07 PM
  4. ASUS eee PC 1000HE Mouse Pad Error
    By fossilk1 in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 13
    Last Post: 07-03-2009, 09:57 PM
  5. Installing BT3 on SD Card on ASUS G50V
    By jister1 in forum OLD Newbie Area
    Replies: 0
    Last Post: 09-27-2008, 11:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts