Hi. This is my first post. Sorry if I'm a little confused. So what I did was I downloaded an ISO of Backtrack 5 Release 1 and then used Unetbootin to put it on my 4 gig flash drive (really 3.73 gigs, I found it...). Then I put the USB into my netbook (Acer Aspire One D257-1648) and booted from it. I hit "Default text mode" and then it told me to hit Enter for something to do with...video...something. And to hit space to continue. So I pressed space and it loaded a bunch of stuff and then the BT logo came up and then it loaded to the text command line place. Here's one place where I got confused. The command line said root@root. As I've been reading through the forums and searching for stuff, I have only found people writing "root@bt" as if that is their command line start thingy. But mine is always root@root. Then I read that you have to log in with the username root and the password toor. But that confused me even more because I watched a video on youtube and a thing came up for the person when they booted backtrack that said
"bt login:"
Mine has never said anything like that. Does anybody know why?? Backtrack still works fine!

Anyway, the next thing I did was type startx and it loaded the GUI (of course..sorry, I just want to be as descriptive as possible..). Then I opened the Wicd manager and it told me there were no wireless networks.
So I went into the terminal and typed "service networking start" and it told me "networking stop/waiting". And then I typed ifconfig and it gave me:
l0 - whole bunch of stuff

eth0 - whole bunch of stuff

I'm not sure what l0 is...but I know eth0 is ethernet.
Next, I typed iwconfig and it said:
l0 no wireless extensions
eth0 no wireless extensions

When I type lspci | grep Network it says something like this (I kind of memorized it since I'm not in BT right now, but windows 7. I do know for sure what wireless card I have though)

Network controller - stuff >> Broadcom Corporation 4313 802.11 LAN<< stuff

So my card wasn't being recognized...I went to the internet, searched the forums, tried drivers like this one:
That driver didn't work, so I found a patch...patch only half worked. So now I don't know what to do. I found an Alfa AWUS036h on craigslist for 20 dollars new. I have heard it is very good but the person said they live about a half an hour away and I doubt my parents will drive me...the person won't meet halfway either. So for now I am trying to figure out my own card.

I have seen many threads on the forums about this Broadcom 4313 and people's troubles. Has anyone found a solution? I have tried multiple things and it still doesn't work! Thanks in advance!

P.S. As this is my first post, I might as well add that I really like Backtrack so far and it is my first Linux OS. I know that it is meant more for professional people and not even as just a regular OS but, as my first experience with linux, it is great.



Is there a way to make a persistent USB install using windows 7 and a 4 gig usb? When I used unetbootin it said that I can't do persistence because its "Ubuntu only". Then I found something on backtrack-linux.org that said that to do persistence you have to have at least an 8 gig...is this true? It would be nice to do it on my 4g usb.