Results 1 to 1 of 1

Thread: Problem while launching BT5

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jul 2010

    Default Problem while launching BT5


    i recently download BT5-R1 , and i checked the MD5 and burn it on low rate,
    but when i tried to launch BT5 from cd i get this
    [ 9.089704] ---[ end trace b598ab9fa103064c ]--- udevd-work[86]: '/sbin/modprode -b pci:v000010DEd00001247sv00001043sd00002050bc03sc00i00' unexpected exit with status 0x0009
    udevadm settle - timeout of 180 seconds reached, the event queue contains:
      /sys/devices/pci0000:00/0000:00:02.0 (1180)
    udevd[78]: worker [84] unexpectedly returned with status 0x0100
    udevd[78]: worker [84] failed while handling '/devices/pci0000:00/0000:00:02.0
    and it never moves from there,

    i tried the DvD on my desktop and it worked (x32)
    but it didnt work on my laptop
    note: that i download the x64 BT version, and the x32
    and both the same error

    EDIT: i just tried BT4, and it works fine :/
    any idea ?

    Last edited by evilkid; 01-26-2012 at 06:52 PM.

Similar Threads

  1. Launching testdisk?
    By hrturner in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 06-15-2011, 02:07 PM
  2. Error launching VirtualBox in backtrack R2
    By gandip in forum Beginners Forum
    Replies: 0
    Last Post: 03-22-2011, 05:53 PM
  3. Replies: 3
    Last Post: 06-17-2008, 08:08 AM
  4. Kisment Not Launching
    By LogitechGamer in forum OLD BT3beta General
    Replies: 3
    Last Post: 03-21-2008, 12:03 AM
  5. Launching kismet_server: Trouble!
    By imported_GONZO in forum OLD Newbie Area
    Replies: 13
    Last Post: 02-13-2008, 07:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts