I just got Backtrack 5 today, and other than this huge problem I really like it.
But if you guys could help me out with this i'd really appreciate it... i've been trying to get it to work since i got Backtrack. 10. hours. ago.
I'm running on a HP Pavilion g6. I know I installed the right package because i ran some sort of command i got off of google to show all my hardware, found my wireless card, and googled the driver for it.

So, i've downloaded and extracted the r8101-1.021.00.tar.bz2 package.
I've read through the readme about 100+ times today and tried just about everything so it seems
According to the instructions:
Unpack the tarball :
# tar vjxf

Change to the directory:
# cd

If you are running the target kernel, then you should be able to do :

# ./ (as root or with sudo)

I get to the ./ part and i get this:

root@bt:~/Desktop/r8101-1.021.00# ./
bash: ./ Permission denied

i've tried running it under sudo and root or whatever and it still tells me permission denied. I don't understand what the hell i'm doing wrong. i've read through about 30 other sites trying to get help but still, nothing.
again, i am a newbie. so please go easy on me. i'd really like to get the hang of backtrack. thanks.