Hi all,

I've searched the forum for this issue a bit and it seems like I'm not the only one who's got the same issue, but unfortunately I haven't found a solution to this issue. I'm running BT5 on my MacBook Pro 13" and the installation is fine. The only issue I've got is getting my wlan interface up and running.

I have a BCM4331 and I've got troubles installing the driver, I've already tried following this tutorial:

But when running the menuconfig I dont have the option to select "Broadcom specific AMBA".
I've also tried to install the driver via jockey-gtk, but nothing gets listed on the Hardware Driver menu.

Here's an output of lspci:
03:00.0 Network controller: Broadcom Corporation BCM4331 802.11a/b/g/n (rev 02)
Here's an output of ifconfig:
eth0      Link encap:Ethernet  HWaddr c8:2a:14:0a:02:30  
          inet addr:  Bcast:  Mask:
          inet6 addr: fe80::ca2a:14ff:fe0a:230/64 Scope:Link
          RX packets:6568 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4712 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:6112758 (6.1 MB)  TX bytes:637370 (637.3 KB)

lo        Link encap:Local Loopback  
          inet addr:  Mask:
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:286 errors:0 dropped:0 overruns:0 frame:0
          TX packets:286 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:19889 (19.8 KB)  TX bytes:19889 (19.8 KB)
Could someone tell me what exactly needs to be done to get my wireless lan up and running?

Thanks in advance!!!