Results 1 to 1 of 1

Thread: Packet injection issue with WUSB54GC

  1. #1
    Just burned his ISO
    Join Date
    Jan 2012

    Default Packet injection issue with WUSB54GC

    Hi all, I am trying to figure out a small issue I am having with BT5. I am running BT5 on VMWare using a Linksys WUSB54GC adapter with driver RT2800USB.

    I can get the adapter to work in monitor mode, etc. But when I run a test to check to see if packet injection is working, I am having issue.

    I first run 'airmon-ng' and then 'airmon-ng start wlan0'. Next I tun 'aireplay-ng -9 mon0' to test for packet injection and here is what I get for a response...

    Trying to broadcast probe requests...
    No answer...
    Found 0 APs

    Please let me know if I am doing something wrong or if there is a way to get packet injection working. Thanks.

    Also, if I posted this in the wrong section, please move to the appropriate section.

    Well guys, I decided to mess around and I think I have figured it out. I ran airodump-ng mon0 in one terminal and while it was still running I opened a new terminal and ran aireplay-ng -9 mon0 and I got injection to work at 40%. Is 40% a good/ average number? This was testing injection on my own home network.
    Last edited by g0tmi1k; 01-07-2012 at 11:17 PM.

Similar Threads

  1. Realtek RTL8187L Packet Injection speed issue in Backtrack 5 R1
    By joecrank in forum BackTrack 5 Beginners Section
    Replies: 13
    Last Post: 10-28-2011, 03:40 PM
  2. BT 4.2 and Linksys WUSB54GC v3 issue
    By godzila in forum Beginners Forum
    Replies: 3
    Last Post: 01-27-2011, 05:00 AM
  3. Issue: WUSB54GC v3
    By MassAppeal in forum OLD Newbie Area
    Replies: 4
    Last Post: 12-23-2009, 06:04 AM
  4. Replies: 2
    Last Post: 04-25-2008, 08:39 AM
  5. Linksys WUSB54GC- don't send any packet
    By supersupernoobie in forum OLD Newbie Area
    Replies: 24
    Last Post: 11-20-2007, 04:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts