I've been at this for 2 days trying to install backtrack on my new dell inspiron. Every time I get it installing it fails at 99% with the error "errnor 5" Input / Output error. Then says its usually because of a faulty dvd drive. I have tried several things to fix it that I have found on the internet:

Trying to dual boot with Windows 7.

My Comp Specs:

Processor Brand: Intel®
Processor: Intel® Core™ i7
Processor Speed: 2.0GHz (with Turbo Boost up to 2.8GHz)
Cache Memory: 3MB
System Memory: (RAM) 8GB
Type of Memory: (RAM) DDR3
Hard Drive Type :SATA (5400 rpm)
Computer Hard Drive Size: 750GB
Optical Drive: Double-layer DVD±RW/CD-RW
Graphics: Intel® HD Graphics 3000
Networking: Built-in 100/1000 Ethernet LAN
Wireless Networking: Wireless-B+G+N
Operating: System Platform Windows
Operating: System Windows 7 Home Premium
System: Version 64-bit
Graphics: Chip Intel
Drive Capacity: 750GB
Graphics Card: Intel® HD Graphics 3000

1. Removed one of my 4gb ram (something on google said it could work)
2. Burn a new disk, slowest speed. Checked md5's every time.
3. Tried usb live install
4. Tried v5 64bit Gnome, v5 64bit KDE (3 times), v5r 32bit Gnome
5. Tried the Apt-get update method I found
6. Tried letting backtrack resize the windows 7 partion by its self
7. Tried making an empty partion on windows to try and install it on
8. Face palming.

Really making me go crazy, and took a lot for me to ask for help (2 days of anger.) Does anyone know how to fix this? I can't find any solution to it.