Results 1 to 3 of 3

Thread: Networking issue, wpasupplicant

  1. #1
    Just burned his ISO
    Join Date
    Dec 2011

    Question Networking issue, wpasupplicant

    I was having some issues connecting to wireless access points, but I could connect to a hard wired LAN. I tried a few fixes and finally found one that worked. When I would start airmon it would tell me that the wpa_supplicant process and Networking processes needed to be killed or airmon would stop working. I have to use iwconfig eth1 mode monitor to get my card into monitor mode, because airmon won't do it for me. (says something about a flag error) I continually every few minutes keep having to execute this command because the card keeps changing itself back into managed mode and airmon stopped working. One of the fixes was to download \ upgrade wpasupplicant. (it wasn't the one that fixed my problem) I decided (dumb idea) to apt-get remove wpasupplicant to try to see if that was causing the issue with my card continually changing itself back into managed mode. After a reboot I don't have wipa (network manager?) and I'm unable to connect to a network, wired or wireless to re-download it.
    When using airmon it's possible to see wireless APs and clients, but it's not possible to connect to anything.
    I was wondering if there was a way to put what I need on a disc or usb stick to reinstall it, or if I was just going to have to do a fresh install and start over.

    I hope this makes sense.

    Thanks ahead of time,
    Oh, and I didn't see a help forum so I didn't know where to put this. I figured who better to ask than an expert?


  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default Re: Networking issue, wpasupplicant

    Well if you don't provide details ... we will not be able to help you.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned his ISO
    Join Date
    Dec 2011

    Default Re: Networking issue, wpasupplicant

    I figured that was enough details, but I got the problem solved anyways.
    I set the information manually with iwconfig and did a dhclient and got an IP address, then was able to re-download wicd.

Similar Threads

  1. Replies: 2
    Last Post: 12-25-2011, 09:56 PM
  2. Networking issue at home - Windows 7 and backtrack 4r2
    By Ashj105 in forum Beginners Forum
    Replies: 3
    Last Post: 04-18-2011, 02:33 AM
  3. Yet Another Networking Issue Thread!
    By exploitz in forum Beginners Forum
    Replies: 7
    Last Post: 10-11-2010, 08:56 AM
  4. Networking Issue & Other Minor Issues
    By Killians31 in forum Beginners Forum
    Replies: 8
    Last Post: 03-24-2010, 10:14 PM
  5. Airodump-ng Issue + Aireplay-ng Issue
    By whiteice in forum OLD Newbie Area
    Replies: 1
    Last Post: 11-05-2008, 05:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts