Hey guys,

Everytime I connect my Alfa card (which I know is plug and play with BT5, it used to work before) I get this error:

usb 1-2: string descriptor 0 read error: -62
usb 1-2: can't set config #1, error -62

It actually happens when I plug it out again (VirtualBox just flashes red two/three times and it doesn't work)

I'm pretty sure this isn't a BT issue but rather a VBox one, but I've googled for hours and figured some people might be having the same problem (I recently updated my VBox)

Things I have tried so far:

(- Connecting/Detaching it 1000 times)
(- Apt-get updating, duh)
- Completely removing BT & VirtualBox & Reinstalling both
- Installing the VBox Extensions Pack and turning on USB 2.0 compatibility
- Putting remote connection for the usb filter on "both" (this works for some people)

It actually worked once, when I booted VBox with F12, no idea what I was doing, but it worked once, the splash screen was gone and the Alfa got detected just fine. Second attempt, splash screen there and it didn't work again.

Any help?


Macbook Pro 15"
VirtualBox 4.1.6
BT5R1 (updated everything to the latest version)

I also tried this on my powered usb hub (thinking my macbook usb ports just didn't give enough power) but no cigar.