Results 1 to 1 of 1

Thread: multiple startx errors live disc Backtrack 5 r1

  1. #1
    Just burned his ISO
    Join Date
    Oct 2011

    Default multiple startx errors live disc Backtrack 5 r1

    when i put the disc in the disc tray everything goes good up until when i type startx. I check the wiki and check the forums and i tried everything. I even checked the rules again before posting this. I clearly do not see anything wrong with this post. And im sorry if there is some kind of rule violation

    Im using Bactrack 5 R1 32bit
    onboard nvidia 6150 LE graphics
    2.5 Gb of Memory/Ram
    AMD sempron processor 3200 series
    With a linksys wmp54g wireless card

    These are the Errors im getting.

    (EE) [drm] failed to open device
    (EE) VESA: Kernel modesetting driver in use, Refusing to load
    (EE) FBDEV(0): FBIO_VSCREENINFO : Invalid argument
    (EE) FBDEV(0): mode initialization failed
    Fatal server error:
    AddScreen/ScreenInit failed for driver 0
    Now i tried to set the nouveau drivers to 0 or off and that didnt work. I also have pictures of the page.
    Immagini allegate Immagini allegate

Similar Threads

  1. Multiple Errors after startx Bt5 32bit
    By Socak93 in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 10-04-2011, 04:05 AM
  2. Backtrack 5 boot off multi live disc with Grub4Dos
    By Trigger911 in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 05-19-2011, 02:37 PM
  3. No BT live disc will boot - SQUASHFS Error
    By thegh0st0fme in forum Beginners Forum
    Replies: 1
    Last Post: 11-13-2010, 08:22 AM
  4. Live Disc does not eject
    By newdude in forum Beginners Forum
    Replies: 12
    Last Post: 11-11-2010, 10:38 PM
  5. Backtrack Live CD wont run startx
    By rednas499 in forum OLD Newbie Area
    Replies: 3
    Last Post: 04-16-2007, 05:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts