Results 1 to 1 of 1

Thread: xps 15z (initramfs) Unable to find a medium containing a live file system

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010

    Question xps 15z (initramfs) Unable to find a medium containing a live file system


    I see this problem pretty frequent while google. Rendering my xps15z pretty useless as a long to be in linux.

    Boot from 8GB PNY usb thumb drive. use unetbootin. Have tried persistent and non persistent. have changed syslinux to point at casper, and found solution suggestions telling to extract casper from iso. did but then realized casper is already on usb. have also tried with and without "live-media-path"

    below is the way im currently configured.

    label unetbootindefault
    menu label Default
    kernel /casper/vmlinuz
    append initrd=casper/initrd.gz file=/cdrom/preseed/custom.seed boot=casper live-media-path=casper text splash vga=791--
    Please help!!

    EDIT:: I was able to get BT5 R1 to boot on the 15z by connecting the boot USB via the USB/eSATA Port and NOT one of the two usb3.0 ports..
    Last edited by cardio5643; 11-01-2011 at 02:44 PM. Reason: RESOLVED

Similar Threads

  1. Backtrack4r2 usb live File system only read
    By juampix in forum Beginners Forum
    Replies: 3
    Last Post: 02-02-2011, 12:40 AM
  2. LIVE USB-BackTrack Problems, initramfs.
    By vocapex in forum Beginners Forum
    Replies: 6
    Last Post: 08-09-2010, 09:51 PM
  3. Unable to deauth PS3 System
    By Lucifer in forum Beginners Forum
    Replies: 1
    Last Post: 04-12-2010, 01:04 PM
  4. update-initramfs is disabled since running on a live CD work around?
    By msills in forum OLD BackTrack 4 General Support
    Replies: 0
    Last Post: 11-10-2009, 05:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts