Note0: " I am able to move the mouse seamlessly in and out between the Host OS & the Gnome Desktop in VMware Workstation 8. However I am not able to copy files in and out which I presume that VMware tools are not installed by default <== if I am mistaken please correct me. WINE doesn't work in such case too."

" I've read the "Wiki" + "How to" and typed every command in it and made sure nothing is missing yet I'm still not able to install vmware tools in BT5R1-gnome-64"

Note2: " Do not ask me to download the VM version of BT5R1 because I have a limited download cap and by limited I mean humiliating limited "

Note3: " there's no difference in internet offers among the ISPs in my country, it is as if they all agree to set one price and NO we are not communists "

Note4: " I didn't have such a problem in BT4R2, however I need to evolve like everyone else. I tried many Linux distros but since BT is appealing as a security distro so I want to stick with it.
However when I ought to solve a problem I'm facing in Linux in general, I end up in a chain of problems one that give birth to the other .... so please bear with me, coz I'm losing it "

Host System: M$ Windows 7 64-Bit SP1 [ i7-2600 + 4 GB RAM + 500 GB SATAII ]
VM soft: WMware Workstation 8 (Windows)
Guest OS: BT5R1-GNOME-64.ISO ( installed on a 20 GB virtual HDD in VMware WSKT 8 )
[ 1 processor + 1 core (i7-2600) /1GB RAM vMEM/ 20GB vHDD]

Greetings citizens of teh UNDERGROUND, any bit of help is appreciated. Kindly no replies deviating the thread from its purpose.( no trolling please)

Problem: I am not able to install vmware-tools for BT5R1-GNOME-64.iso. In BT4R2, I used to: ./ and everything run smoothly in a matter of seconds.
In BT5R1 I am getting Permission Denied for the same command.

What I did:

I tried chmod u+x, the commands ran but then again when it reaches configuring vmware tools it throws the same Permission Denied again and again.
then I went to the wiki and saw a page for installing the tools, I was very happy at first, downloaded the patch2639 then patch -p1 < vmtools2639.patch
but unfortunately got a series of errors (Like it filled the screen) but I continued for dir in $(ls -l |grep only|awk -F" " '{print $8}' |cut -d"-" -f1);do tar cvf $dir.tar $dir-only;rm -rf $dir-only;done
then <= but again, hit the Permission denied thing again !! This is when I closed VM WKST 8
and got into a deep Vampire hibernation state.

-So please, please Help anyone. did the security change from BT4r2 to BT5r1 ?
-why the ./ or even any other software needed to be installed throws a Permission Denied ?
I believe that too much security makes life more complex for the user then someone attacking your BT OS from the outside. How can I disable this security that complicates me installing anything on BT5 especially that I am root ?

Thanks in advance for your replies.