Results 1 to 4 of 4

Thread: Another USB Install Problem Thread

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009

    Default Another USB Install Problem Thread

    Ok I have tried everything I know of to install Backtrack 5 R1 on a USB Flash Drive.

    Md5 Checksum is correct: 49f3dda1e617cb6f4045735766839690 BT5r1-GNOME-32

    I have installed it into a VM and it works.

    I have used unetbootin (up to date version), LiLi (also up to date), Universal USB Installer (again up to date)

    I have tried using persistent or not. With persistent changes enables it simple gives me a Boot Error. With no persistent here's a pic of the screen errors: Sorry its blurry.

    I have tried each step on the three flash drives that I own. One of them I used for BACKTRACK 3 for the longest time without any trouble. I also want to say all flash drives are in perfect working order. One of them is brand new as of yesterday.

    Any ideas on what to do next?

    I thank you for taking the time to read this.
    Last edited by asagorcus; 10-22-2011 at 07:02 PM.

  2. #2
    Senior Member
    Join Date
    Jul 2011

    Default Re: Another USB Install Problem Thread


    I use the very same version you are trying to use; and it works well. Are you using a 4GB or greater thumbdrive?
    Pffbt..[quote]I made a discovery today. I found a computer. Wait a second, this is cool. It does what I want it to. If it makes a mistake, it's because I screwed it up. Not because it doesn't like me... Or feels threatened by me.. Or thinks I'm a smart ass.. [/quote]

  3. #3
    Senior Member
    Join Date
    Jan 2010

    Default Re: Another USB Install Problem Thread

    why not rule out the iso, your usb flash drives, and usb ports completely by burning the iso to DVD?

    it's not necessarily a solution, but may help you troubleshoot the problem by simple isolation of less possible factors. if this fails, you have a problem with the system.

    hope this helps you

  4. #4
    Just burned his ISO
    Join Date
    Dec 2009


    Quote Originally Posted by EDIT by Asagorcus
    Thanx for the replies.

    I have not yet burned it to a disk but I will do that to see if that works.

    Two of the flash drives I used were 8gig and the third one was a 4gig.

    It just seems to be a very odd problem and it probably is something
    insanely simple that I just have not tried yet.

    I'm gonna burn the ISO now and let you know if that works.
    Well the strangeness continues but it is manageable enough for me.

    The Live DVD worked fine.

    So I thought I would switch the USB port I was using to plug the flash drive into.
    I had been using the front port. So I tried one of the back Ports. And I was able
    to get into BT5 using the default option. Awesome! But I had made a persistent partition(file)
    when I put BT on the drive. So i rebooted and tried the persistence mode. DOH!
    Same errors as the picture I added in my original post.

    So I can get into Backtrack and do what I need to do = Awesome. But I can't utilize
    the neato persistence mode to save my settings = DOH!

    If anyone has any info how I can get persistence mode working I would very much
    appreciate it.


    Apparently there is something off when using Backtrack 5 Persistence with a Gigabyte GA-880ga-ud3h motherboard
    because it works on my laptop. Which is good enough for me.

    Thanx for all of your help everybody!

    Last edited by g0tmi1k; 10-27-2011 at 08:43 AM. Reason: Merged

Similar Threads

  1. Install problem
    By Dionysios in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 09-03-2011, 10:21 AM
  2. Install problem
    By Dionysios in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 08-30-2011, 05:34 PM
  3. Install BT3 on my hdd problem!!
    By venelino in forum OLD BackTrack 3 Final
    Replies: 4
    Last Post: 03-07-2009, 11:11 PM
  4. lzm install problem
    By c00rd3L in forum OLD Newbie Area
    Replies: 2
    Last Post: 11-26-2008, 01:21 PM
  5. BT2 install problem
    By slowz3r in forum OLD BackTrack v2.0 Final
    Replies: 10
    Last Post: 11-28-2007, 07:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts