Results 1 to 1 of 1

Thread: not working wirless usb modem in backtrack5KDE

  1. #1
    Just burned his ISO
    Join Date
    Mar 2011

    Red face not working wirless usb modem in backtrack5KDE

    HI guys I have Problem with wireless usb modem firstly i like to say i am newbie to linux ok so lets begin

    Firstly i used Mblaz Usb modem and trying to connect it on backtrack installed on vmware 8

    i run win 7 along with backtrack 5 if i connect usb modem on win7 and bridge connection then its working fine but i dont want this rather then i like to connect usb modem in only backtrack

    Option i tried so far

    when i connect usb modem it first installed on win 7 after that i try to switch usb port win7 to vmware on backtrack it shows little icon in landslide bottom pannel it shows only disconnect option if i click on it
    so not get any solution with this ???????

    secondly i try to install usb modem software on winehq but it installed only software it also required modem to be connected to install port and some various other things so i cant configure usb modem

    now can it possible on vmware to work my wireless connection or i have to installed backtrack on harddisk ?

    any genius here?

    screen short may be help you to help me
    click Here For screen short download
    Last edited by godfather007; 10-22-2011 at 11:23 AM.

Similar Threads

  1. Replies: 4
    Last Post: 06-28-2009, 09:05 PM
  2. Replies: 0
    Last Post: 06-22-2009, 07:41 AM
  3. wirless usb for backtrack
    By en_snubbe1 in forum OLD Newbie Area
    Replies: 2
    Last Post: 08-02-2008, 04:17 PM
  4. How to configure an evdo modem as a wireless modem
    By shashank1232 in forum OLD Newbie Area
    Replies: 5
    Last Post: 04-18-2008, 12:39 AM
  5. someone using my wirless without permission
    By contra in forum OLD Newbie Area
    Replies: 16
    Last Post: 03-23-2007, 06:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts