Results 1 to 1 of 1

Thread: Hawking HighGain Wireless-G USB Network Dish Adapter use/install

  1. #1
    Just burned his ISO
    Join Date
    Oct 2011

    Default Hawking HighGain Wireless-G USB Network Dish Adapter use/install

    Someone I know has, and uses this particular dish adapter on linux backtrack 5. I can't currently get in touch with him, and after many weeks of searching through the "tried and true" Google, and other such search engines, I simply CAN'T find the instructions, or drivers(if needed) to get this dish to work.
    When plugged into the pc, the dish is not recognized, atleast as far as i can tell when confirming i see my wlan1, etc. I have put in the time, and effort to attempt to solve this issue myself, as I always prefer to do prior to requesting help. However, I am sincerely stumped on this issue.
    The specific Model Number of this device is: HWU9DD
    Although their site says it supports windows, and makes really no mention of linux as far as I can see, I KNOw this works with linux backtrack 4 and 5. I just can't figure oput how to get it to do so at this point.
    Please, for the love of all that is holy, or evil...depending on your personal preference...Explain to me anything you feel I am not grasp\ing with regard to confriming it is even being recognized, or where-to-obtain/how-to-install any needed drivers through backtrack 5,....etc.
    I am sort of new to linux, and although i have messed with red hat many years ago, I havent since i was discharged from the military...around '03. So, im very rusty, and basically am a beginner in most respects. I truly want to learn this OS, and any/all help would be GREATLy appreciated.
    Thank you, in advance, for your time...

    ***Update: I managed, through some constant and continual searching and troubleshooting, to get this adapter to be read/recognized in the iwconfig command as wlan1. Atleast, I am 99% positive that it is being recognized. When nopt plugged into the usb, iwconfig only returns a lo - none, eth0 - none, wlan0 - ieee..., however when the dish is plugged into the usb i return all of the above with an added "wlan1." This is, and has been, repeatable 100% consistently, without fail or alteration or any othewr unnamed variable return. However, the wlan1 returns with associated info of thje following copy/paste:
    unassociated Nickname:"rtl_wifi"
    Mode:Auto Access Point: Not-Associated Sensitivity:0/0
    Retryff RTS thrff Fragment thrff
    Encryption keyff
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0


    Feel free to discontinue this...
    I successfully solved my problem. I can use the dish. Case closed.
    Last edited by personanongrata; 10-14-2011 at 09:35 PM. Reason: SOLVED

Similar Threads

  1. HWU8DD (hawking dish adapter) good news!
    By zisha in forum OLD BT4beta Working Hardware
    Replies: 0
    Last Post: 02-25-2009, 06:33 PM
  2. Hawking Hi-Gain Wireless-300N USB Network Dish Adapter
    By rolandaah in forum OLD Newbie Area
    Replies: 1
    Last Post: 11-27-2008, 05:06 PM
  3. Hawking HWU8DD usb hi-gain g dish adapter
    By Talkie Toaster in forum OLD BT3beta WORKING HARDWARE
    Replies: 7
    Last Post: 11-11-2008, 06:56 AM
  4. Replies: 3
    Last Post: 08-27-2008, 04:45 AM
  5. Replies: 0
    Last Post: 05-25-2008, 04:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts