Hey Guys,

First I want to apologize for the post. I see a lot of people posting about using airmon-ng and how nothing shows up under interface and chopset. I have done 2 days of troubleshooting now and have tried most things mentioned. I feel like I have been doing around in circles and thought I would reach out to the more knowledgeable people on these forums.

Basically, I have a netgear wg111v3 wireless usb card. When I installed backtrack 5 r1 and opened up the terminal and used airmon-ng nothing shows up under chipset and interface. Same old story I know. I have tried using the rtl8187 drive and the other as well. After I initialize the probemod(or whatever command) nothing happens so I'm not sure I'm doing it right. Again, I have searched everywhere and have been running around in circles trying to figure this out.

I'm running backtrack 5 r1 on virtual box under a windows 7 64 bit OS. Does anyone have anyone have any useful advice for me in order to point me in the right direction so I can acquire some new skills? Being a system admin gets dull and i am looking to spice up my IT career with a new skill set. Thank you in advance guys and I apologize for the recurring post.