Results 1 to 1 of 1

Thread: don't have any network connectivity after Backtrack 5R1 install

  1. #1
    Just burned his ISO
    Join Date
    Oct 2011

    Default don't have any network connectivity after Backtrack 5R1 install

    I just installed Backtrack 5R1 on my laptop today and everything worked well out of the box and even the wireless was on, but then I shut it down and brought it home and now I'm not getting any network. I've plugged it in with a cable and then tried the 'ifconfig eth0 up' but it won't even work with the cable in. Wicd shows no wireless networks at all even though it was working before.

    Anyone know how I can get this working properly?

    got this fixed by downloading the latest ath9k driver and then installing it. Now the NIC is working really well and there are no issues with Backtrack. Even using this as my OS now because I can do everything from it.

    here's the link to the driver site in case anyone else has the issue.
    Last edited by g0tmi1k; 10-06-2011 at 07:40 AM. Reason: Merged

Similar Threads

  1. Lost network connectivity. Can't figure out why.
    By Keymaster in forum Beginners Forum
    Replies: 3
    Last Post: 03-13-2011, 11:03 PM
  2. Network connectivity issues
    By James1775 in forum Beginners Forum
    Replies: 6
    Last Post: 12-17-2010, 03:31 AM
  3. Backtrack 4 can not install network interface on Dell Vostro V13
    By tdnguyenitvn in forum Beginners Forum
    Replies: 1
    Last Post: 07-12-2010, 08:27 PM
  4. Network connectivity
    By Upsman in forum OLD BT3final Support
    Replies: 6
    Last Post: 11-04-2008, 09:41 PM
  5. WPA_supplicant network connectivity
    By chard-fi in forum OLD Newbie Area
    Replies: 10
    Last Post: 01-12-2008, 02:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts