Results 1 to 3 of 3

Thread: Live CD won't launch

  1. #1
    Just burned his ISO
    Join Date
    Dec 2009

    Default Live CD won't launch

    I'm currently using an older (vista era) Gateway ML3109 with 2GB of ram.

    At one point I was successfully dual-booting Windows 7 Ultimate and BT4-final.

    I had overwritten my BT4 partition with Ubuntu for a project I was working on, and was hoping (when BT5 came out) to format the whole machine and just have BT5 running.

    Currently I'm having issues loading into the live environment for BT4 OR BT5. The sequence locks up somewhere around:

    [drm] Initialized radeon 2.9.0 20080528 for 0000:01:05.0 on minor 0

    It occasionally locks up just before this, and sometimes it will go all the way to the Backtrack 5(or 4) background image where it would normally load into the text environment for me to startx, but it doesn't get that far. I'm not currently getting any errors, and I was successfully able to load up the BT3 live CD and install that to the hard drive. So I'm a little confused as to why this was once working and now it is not.

    I have run a memtest on both sticks of ram and returned 0 errors. And I'm ASSUMING (bad idea, right?) that since I'm able to load up BT3 (or almost any other live cd) that it isn't the DVD-ROM drive either.

    Any suggestions? I'd really like to get a more recent version of Backtrack running on this laptop.

  2. #2
    My life is this forum thorin's Avatar
    Join Date
    Jan 2010

    Default Re: Live CD won't launch

    You could try booting from from USB or you could try creating a BT disc at low speed (1x or 2x).
    I'm a compulsive post editor, you might wanna wait until my post has been online for 5-10 mins before quoting it as it will likely change.

    I know I seem harsh in some of my replies. SORRY! But if you're doing something illegal or posting something that seems to be obvious BS I'm going to call you on it.

  3. #3
    Just burned his ISO
    Join Date
    Dec 2009

    Default Re: Live CD won't launch

    I've tried the usb (unetbootin) with several different images. 3 Different version of BT4 and Both the original and R1 (in both KDE and Gnome) of BT5. I haven't tried the low speed, but I've tried the same discs with other machines and they work just fine. In fact I recently used one of them to image an older desktop of mine (older than the laptop) and it worked wonderfully. Will the lower speed cd burning make it easier for the laptop to read the disc? or were you just contemplating a bad burn?

Similar Threads

  1. KDEInit could not launch 'vlc'
    By arpanmondal in forum Beginners Forum
    Replies: 10
    Last Post: 04-10-2011, 04:49 PM
  2. VLC --> 'KDEInit could not launch 'vlc'.'
    By vvpalin in forum BackTrack Bugs
    Replies: 8
    Last Post: 01-12-2011, 10:13 AM
  3. WICD does not launch
    By unplugged23 in forum OLD Newbie Area
    Replies: 1
    Last Post: 11-24-2009, 08:04 PM
  4. I can't launch wifi
    By djmad in forum OLD Newbie Area
    Replies: 4
    Last Post: 03-06-2009, 03:22 AM
  5. Gslapt does not even launch....
    By squishyalt in forum OLD BT3final Bugs and Fixes
    Replies: 10
    Last Post: 12-27-2008, 10:17 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts