Results 1 to 3 of 3

Thread: Metasploit Web command (msfweb) command not found

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Sep 2011

    Unhappy Metasploit Web command (msfweb) command not found

    Hello ,

    This is my first post on this forums .I have been playing around with backtrack for about a month now .
    I started looking at this Metasploit , As I heard about it. I started to follow the video tutorials but hit a problem. I cannot launch the web interface for it .I have tried both the msfgui nad msfconsole and both work fine except for the msfweb command as the command was not found.

    I really donít like asking questions especially on my first post .I have tried googling the problem but couldnít find anything .Iím not sure whether this is to do with backtrack , metasploit or me .I Ďam running Backtrack 5 and I have tried it on both my OS and emulated backtrack inside windows virtual box both received the same error.

    root@bt:~# msfweb
    msfweb: command not found
    If someone could shed some light on it for me , I would greatly appreciate it .
    Thank you

  2. #2
    Moderator g0tmi1k's Avatar
    Join Date
    Feb 2010

    Default Re: Metasploit Web command (msfweb) command not found

    msfweb has been removed.

    There is a good chance the guides you have been looking at are now out-dated.
    Metasploit is quickly updated, and is currently on version 4.
    Have you...g0tmi1k?

  3. #3
    Just burned their ISO
    Join Date
    Feb 2013

    Thumbs up Respuesta: Metasploit Web command (msfweb) command not found

    accessed from a terminal:
    cd /pentest/exploits/framework2/

    and run:


    +----=[ Metasploit Framework Web Interface (

    opens in a browser

    that's all

Similar Threads

  1. metasploit , db_driver: command not found
    By Justs in forum Beginners Forum
    Replies: 2
    Last Post: 03-30-2010, 03:44 AM
  2. command not found
    By nightorc in forum Angolo dei Newbie
    Replies: 2
    Last Post: 07-27-2009, 11:10 AM
  3. SQL Map, command not found?
    By Gh0s7 in forum OLD BT4beta Software Related Issues
    Replies: 1
    Last Post: 06-04-2009, 08:16 PM
  4. command not found
    By Tr00g33k in forum OLD Newbie Area
    Replies: 7
    Last Post: 07-22-2008, 10:20 AM
  5. Startx Command Not Found!?
    By Blast_WA in forum OLD Newbie Area
    Replies: 5
    Last Post: 04-08-2007, 06:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts