Results 1 to 2 of 2

Thread: Packet injection failure on rtl8187

  1. #1
    Just burned his ISO
    Join Date
    Sep 2011

    Exclamation Packet injection failure on rtl8187

    i have bought the AWUS036H wifi card ... monitoring and packet injection worked fine for the first few weeks than suddenly last night i ran a test injection with aircrack-ng and i got "No Answer ..." no matter what i tried it did not work ... once it was able to inject and got 20/30 than it stopped again BUT monitoring still works fine!

    if any one can help me out with any tricks or tips that would be amazing

    i run BT5 R1 on its own partition on my laptop and i also tested it out using the BT5 R1 live CD and still no luck

    also on an not-so-related question any one know if the rtl8187 chipset supports fragmentation?

  2. #2
    Senior Member ShadowMaster's Avatar
    Join Date
    Jul 2011

    Default Re: Packet injection failure on rtl8187

    It supports frag, or at least on my vmware machine it does. I doubt this is the same problem since it is a separate partition, but try using the solution in the wiki here. I'm curious if it will help.
    World Domination is such an ugly phrase. I prefer the term World Optimization.

Similar Threads

  1. RTL8187 Injection problem
    By sataigrey in forum Beginners Forum
    Replies: 7
    Last Post: 02-14-2010, 06:48 AM
  2. Injection problem ipw3945 rtl8187 ar9285
    By Wolverin in forum OLD BackTrack 4 (pre) Final
    Replies: 8
    Last Post: 11-16-2009, 09:41 AM
  3. rtl8187 overheating and injection
    By samer in forum OLD BT4beta Bugs and Fixes
    Replies: 1
    Last Post: 04-03-2009, 12:12 AM
  4. Replies: 2
    Last Post: 04-25-2008, 08:39 AM
    By shamanvirtuel in forum OLD Wireless
    Replies: 0
    Last Post: 07-13-2007, 06:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts