Results 1 to 3 of 3

Thread: Bad WEP PW in WICD BackTrack 5 R1 32bit

  1. #1
    Just burned his ISO
    Join Date
    Sep 2011

    Exclamation Bad WEP PW in WICD BackTrack 5 R1 32bit

    Ok all I'm having a minor issue connecting to my wireless router using WEP. WICD states that I have a bad password. I've tried numerous fixes that I've found from here and from various other sources via google search. I'm currently installing BT5 R1 x86 on a MacBook Pro 13.3" Model A1278... Has a BCM 43XX wireless card, nvidia graphics320M, 4GB RAM, C2D processor. Various fixes included removing wicd 1.7 and reinstalling it, uninstalling and reinstalling using wicd 1.5 however after doing this and rebooting in between each and testing nothing worked. Also attempted to uninstall the network manager as well with no positives results. Even uninstalled and reinstalled BT5R!x86 thinking it was something I did wrong during the installation. If I had a hardwired connection to my router this would be no problem, but this router I'm using doesn't have any additional connections other than wireless. I even double checked my WEP key to make sure it was correct after a few attempts. I've been working on this issue for the past 3 days before posting help here. If anyone can help that'd be great! I am able to monitor and crack using airmon, airodump and airocrack with no problem.

    I've been looking into this problem further and found that this also happens on my desktop system when using it's wireless. I'm out of ideas here on what I can do to fix this minor set back.

    What other wireless network managers out there can I use instead of wicd that will work with backtrack?

    Ok all after not finding what I was looking for... I got the issue fixed on my own after much installing, uninstalling and connecting using iwconfig. I uninstalled all wicd tools, and reinstalled them manually by downloading on a different machine to a thumb drive. After much hair pulling, screaming at myself and yelling more cause I accidentally screwed up my mac osx lion install on my macbook pro! What was going in as a WEP key was really a stupid WEP passphrase for some reason. I used wicd-curses and wasn't able to connect to the ZyXEL_27C router either. However my other computers were connected no to it w no problem. Something told me to try passphrase tonight and I'm glad I did.

    Now onto my other issue!
    Last edited by g0tmi1k; 10-05-2011 at 10:42 PM. Reason: Merged

  2. #2
    Just burned his ISO
    Join Date
    Aug 2010

    Default Re: Bad WEP PW in WICD BackTrack 5 R1 32bit

    ok so heres what u do.... i had this problem at 1st too bro no biggie... go to wicd and where ur network is it should say properties click tht then go to where u type ur key.... by default its set to wpa1/2 passphrase... set that to WEP (Hex[0-9/a-f]) if its the default password if it is a password u set then set the dropdown menu to WEP (Passphrase)

  3. #3
    Junior Member
    Join Date
    Jun 2011

    Default Re: Bad WEP PW in WICD BackTrack 5 R1 32bit

    do what demonboy says.... but also try all lowercase. I couldnt connect then i tried all lowercase and it worked for me with WEP

Similar Threads

  1. Log in information for KDE 32bit
    By 817539 in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 09-05-2011, 06:19 PM
  2. Replies: 4
    Last Post: 08-25-2011, 07:45 AM
  3. Backtrack 4 Final R1 Wicd help
    By Mike1990 in forum Beginners Forum
    Replies: 9
    Last Post: 10-30-2010, 06:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts